1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Windows XP wpc300n & wag325n

Discussion in 'Other Linksys Equipment' started by wildfire2004, Aug 2, 2008.

  1. wildfire2004

    wildfire2004 Addicted to LI Member

    I just bought wpc300n pcmcia card, version 2. I am very disappointed as it does not work with Windows XP first time out of the box. I installed the software and the card as per the instructions on Windows Vista no problem working great. Good access and range for the internet. So the card is fine - it is something to do with Wndows XP.

    I have tried the various installed methods proposed on this forum but the problem is the same. The card cannot associate with router (WAG325n) and assign a IP address. I know it works with Vista there is nothing wrong with the router setup.

    I have downloaded latest driver from linksys web site. The router has latest version firmware. The security is disabled on on the router.

    I have seen several postings regardong wpc300n but can not locate a proposed from linksys, troubleshooting or suggested solution. I suspect it is something to do wit the XP driver.

    Would be most grateful if anyone could help, please.

    Update I built a new windows xp sp3 pc and the card sofware worked. However, can not make it work on the old exisiting config, which has all my apps & data. I switched off firewall and security still no joy.
  2. Esquire

    Esquire Mesquire Staff Member Member

    Have you tried just installing the driver alone and using Windows XP's built-in Wireless Zero Configuration (WZC) to manage your connection?

Share This Page