1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with befw11s4 router

Discussion in 'Networking Issues' started by abcdefgqwerty12345, Jan 22, 2007.

  1. abcdefgqwerty12345

    abcdefgqwerty12345 LI Guru Member

    I just reset the router back to defaults because I forgot the password for router. I have exactly the default settings I only turned on DHCP and I want to have my computer and 1 other computer share DSL through router. Both computers have unique ip addresses. What could be wrong or what to try? The internet just times out but after running network configuration wizard windows says connections are ok. What to try?
    Thanks for your help.
     
  2. Esquire

    Esquire Mesquire Staff Member Member

    Windows shouldn't report any problem since you have a valid connection to the router.

    How does your DSL connection connects to your ISP? If it is using PPPoE to logon, you will need to configure your router's WAN connection as well

    Example on a WRT54G:
    [​IMG]
     
  3. abcdefgqwerty12345

    abcdefgqwerty12345 LI Guru Member

    I'm fairly certain that it does not connect with PPPoE, since I had a similar problem like this before and didn't have to configure it with that.

    Here's a screen of the Basic setup screen, reset to factory defaults:
    [​IMG]
     
  4. Esquire

    Esquire Mesquire Staff Member Member

    If you can, post your router's Status screen, masking any WAN IP for security if necessary.

    Which ISP are you using?
     
  5. abcdefgqwerty12345

    abcdefgqwerty12345 LI Guru Member

    Our dsl provider is Talk America.
    Thanks for all your help. Last time we had this problem i think it had something to do with powering everything on in right order? I dont remember what we did though. Im not sure if its pppon or not to connect. I dont know what that is or how to find out. Im a network noob.

    Here is my status screen:
    [​IMG]
     
  6. abcdefgqwerty12345

    abcdefgqwerty12345 LI Guru Member

    I think problem has to do with router and internet but from what I read router should work with default settings?
     
  7. Esquire

    Esquire Mesquire Staff Member Member

    Are you able to connect to the Internet by connecting directly to the computer?

    If so, do you need to configure anything or require to logon using a screen similar to a dial-up connection? This would indicate your broadband uses PPPoE dialler to connect. There are a few ways to implement a DSL connection and using PPPoE is just one of them.
     
  8. abcdefgqwerty12345

    abcdefgqwerty12345 LI Guru Member

    I can connect my computer directly to dsl and it works. There are no logon screens or anything, I am on the instant i plug in to dsl and it renews or acquires me an ip.
     

Share This Page