1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with - domain_not_set.invalid

Discussion in 'Networking Issues' started by NotSo, Sep 29, 2005.

  1. NotSo

    NotSo Network Guru Member

    I've been a fan of linksys for a while and used various products but recently upgraded to a Linksys WAG354G (which incidentally is probably the best box I've had from them so far!!) BUT... All of my connections to the box (wireless or wired) always report domain_not_set.invalid in the DNS Suffix when I use IPCONFIG on the PC's

    The set up seems to be the same as it was in my WAG54G (which melted..... note to others - do not install in a conservatory - DOH!) and also a recent buffalo box.

    The WAG354G has the ability to put in static dns and after connecting to the internet I tried entering the values but still no joy.

    I am connected via BT Broadband - who won't provide support as this is not there router (grrrrr!)

    Regards
    Paul
     
  2. moish

    moish Network Guru Member

    you just havre to change your domain name in your basic configuration
    settings; :)
     

Share This Page