Help with linksys @ home setup pls.

Discussion in 'Networking Issues' started by magizer, Jun 4, 2005.

  1. magizer

    magizer Network Guru Member

    Hi,

    Newbie here.

    I have just got hold of from my local Tesco an @ home setup model is HG200 and having big probs.

    My last setup was a safecom, even though the signal was rubbish setup was easy as you like.

    This little gem is being a pain.

    At present, the USB adapter is being seen by the modem/router, but still can not find the internet.

    I have ensured my ISP details are correct on the setup and also that the WEP key matches.

    But still can not find the net.

    If however i put my old safecom modem/router back on, configure the USB linksys adapter i can get on the net no probs (hence able to write this)

    What am i missing, also i notice that i have to start the DSL myself, ie double click on the wifi adapter icon to get the net up.

    This seems a great setup due to the MASSIVE signal improvement, would be a shame to return and go back to poor signal properties of the safecom.

    Can anyone help please.

    Paul
     
  2. Toxic

    Toxic Administrator Staff Member

  3. magizer

    magizer Network Guru Member

    Hi,


    Thanks for your help.

    Now both adapter and modem/router are talking to each other.

    BRILL.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice