1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with restoring asus rt-n16 stock firmware!!!

Discussion in 'Tomato Firmware' started by harrywang, Feb 21, 2013.

  1. harrywang

    harrywang Serious Server Member

    After updating to tomato for a couple of months I have decided I wanted to go back to the stock firmware. I have an asus RT-N16. First I tried to use the firmware restoration program to restore the stock firmware, however I forgot to put it into rescue mode the first time and it told me it wasn't in rescue mode. I put it in rescue mode but then now it just says invalid ip address every time. I have tried putting in a static IP address but with no luck. What is wrong with it? I have tried everything and nothing seems to work. I have no idea what to do now.
  2. Elfew

    Elfew Addicted to LI Member

    just flash stock firmware over web gui in tomato in administration next time (tested and it is working)
  3. Monk E. Boy

    Monk E. Boy Network Guru Member

    Upgrading should work, since the stock firmware is (however loosely) based on Tomato, though you'll should do a thorough NVRAM erase before and after.

    Stock IP address is, so sticking into your system with a netmask of should allow you to ping the router when it's in recovery mode. should work as well.

Share This Page