1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with video camera WVC11b

Discussion in 'General Discussion' started by dwmcgraw, Aug 28, 2007.

  1. dwmcgraw

    dwmcgraw Guest

    I have the WVC11b camera that worked fine right out of the box. Decided to down load updated firmware. Bad idea. Went through the procedure but never got any video indication of an actural download. After about 10 minutes or so I shut it down. Then the program would not see the camera. Did a hardware reset with the button on the side. Nothing. Tried addressing the camera through the ethernet port directly. Nothing. Would not talk to the camera at the indicated 192 169 1 115. Tried to ping that address several times. Nothing. Pulled the battery and kept it out for 10 minutes or so and reinstalled. Hardware reset again. Nothing.

    Anybody got any idea how I might bring this unit back to life???

    Thanks, Dale
  2. HennieM

    HennieM Network Guru Member

    Bad firmware or bad upload I would say. Don't know if these cameras have the functionality, nor how exactly it works, but dig around for tftp uploading new/old firmware to the device within the first few seconds of it starting up.

Share This Page