1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with WRT54G on office domain

Discussion in 'Networking Issues' started by atomicbomb, Aug 7, 2006.

  1. atomicbomb

    atomicbomb LI Guru Member

    Hi all

    This is what I'm trying to do.

    I have a 54G at work which i'm using for wireless access on the office domain, which is working, i can access fileshares, get email from the exchange server and access internet.
    What I can't seem to do, is get the router to allow me to obtain a domain ip address, instead it is giving me one on it's own network range (192.168.1.xxx). this is also preventing other people from accessing shares on my computer.
    The router itself has a domain ip address but this doesn't help me.

    Is there anyway to setup the router so that it doesn't do the DHCP, but passes through from the domain? (I think that's what i'm trying to do)...

    THanks heaps in advance

    Chris
     
  2. jgutz20

    jgutz20 Network Guru Member

    depending on if you have stock firmware or 3rd party firmware, on the first page when you sign in to the router web admin on the first page 3/4 the way down theres an option to disable the DHCP router (its where you choose the dhcp range and # of pc's etc) you can disable dhcp or set it to dhcp forwarder to point to the actual dhcp server (if you have this option). if you dont know how to sign into the router web admin let us know.
     
  3. atomicbomb

    atomicbomb LI Guru Member

    yeah, found out what I needed to do.
    Had to turn the DHCP off on the router, then switch plugs on the back to not use the uplink spot, and hey presto, it acts soley as a router
     

Share This Page