1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELPP!!!! thibor10 upgrade

Discussion in 'HyperWRT Firmware' started by R0ut3r, Dec 17, 2005.

  1. R0ut3r

    R0ut3r Network Guru Member

    i'm trying from some hours to change the thibor10 firm (great firmware.., works flawlessy from a week) for try another one (the dd or the thibor newest one released just now)
    BUT.. i cannot change the firm!
    with the web interface i recevie an error (tryed with: original 1.05.02 ,thibor10 and the last mini dd)
    with the tftp client i cannot connect to the wrt..

    -before the flashing-try i do a default reset-

    any idea? i need to open it?? : :eek: :cry: :eek: :sadbye:
    edit: i forgot to say that my hw is a wrt54gs v4
  2. R0ut3r

    R0ut3r Network Guru Member

    ..and so..

    after 50+ trying the only thing was: open the wrt (bye bye warranty :sadbye: ) and short the ic pins..
    no other chance to upload another firm:
    tested with 2 pc and 1 rock solid wrt

    all the wrt54gs v4 owners are be warned about the thibor release (sadly it works very well)
  3. Toxic

    Toxic Administrator Staff Member

    did you reset your router before upgrading?

    it is recommended that you at least reset the router to default settings before upgrading the router. this way any problematic nvram settings are cleared before upgrading.

    to reset (for all who dont know) press reset buttong for 30 Seconds. then wait until power light and lan lights are solid again.
  4. R0ut3r

    R0ut3r Network Guru Member

    hi toxic, and thx for the reply
    obviously i have done a reset with the rear button too (30/40 sec like reported in many sites) , the factory "button" in the web interface and the erase nvram command too
    but none of these works
  5. Thibor

    Thibor Super Moderator Staff Member Member

    you can transfer fw using tftp, i do it all the time. i can't explain why you wouldn't be able to change firmware using the gui though as i never have this issue...ever. i swap firmware(s) often and have no problems although i believe the GSv4's can be a bit awkward

Share This Page