1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I tell if Speedbooster is working?

Discussion in 'Cisco/Linksys Wireless Routers' started by MPSAN, Aug 16, 2005.

  1. MPSAN

    MPSAN Network Guru Member

    I just got my WRT54GS v2.1 and a New Compaq R4000 with the broadcom speedbooster built in. How can I tell if I have speedbooster on? I thought I saw that you had to enable it. I am using the WRT54GS as a WAP as I already have a wired network. Setup was way too easy! Never did open their CD.

    A quick dslreports speed test shows >3MB down and about 350K up. I am on Comcast cable.
  2. howardp6

    howardp6 Network Guru Member

    If it is not a Linksys GS wireless NIC you are not getting speedbooster. What is your connection speed? If it is 54Mbs, you are not getting speedbooster. What is your cable connection rated at? Connection speed is not actual download speeds.
  3. MPSAN

    MPSAN Network Guru Member

    Well, I do have the WRT54GS and my Compaq R4000 came with this NIC built in...
    54gâ„¢ 802.11b/g WLAN w/ 125HSM/SpeedBoosterâ„¢
    It does say speedbooster. I have Comcast Cable and on main wired systems get 4MB + d/l speed and 350+K upload speed.

    The wireless gets about 3MB download and the full 350k+ upload speed.

    I was told that speedbooster must be enabled, as it does not default to ON, but do not see anywhere where that is true in the router or the NIC. I set the router to only connect with G, is that wrong?

    Current speed and range is good...just wondering if speedbooster is getting me anything? :D

  4. mstombs

    mstombs Network Guru Member

    You may find 'Speedbooster' or 'afterburner' (which is what Broadcom who make the chips seem to call it) in the advanced properties of the wireless card. I disagree with howardp6 the latest linksys drivers only report 54Mbps, older ones reported a spurious 125Mbps I suspect you do have it enabled! I cannot get more than 3 megabytes per second actual data rate (around 30Megabit/s) which seems slightly better than a regular 54g card I tried in the same location. There is a good review of the wireless kit over on Tomshardware -
    they concluded that speedbooster does work with a strong signal but the benefit drops off rapidly with distance/ signal level.
  5. superjohnny

    superjohnny Network Guru Member

    I'm in the same boat... can't find the speed-booster setting. I have the 54GS & 2 D Link AirPlus G520's (with speedbooster apparently). I have a "Good" to "Very Good" connection most of the time.
  6. cypro66

    cypro66 Network Guru Member

    I'm using the latest HyperWRT ( v4.70.6_Hyperwrt-2.1b1-(Thibor) on my WRT54GS.
    Tried several drivers on my WMP54GS but I'm not getting any higher speeds than 54Mbps.

    Indeed. How can I tell if speedbooster is actually working?

Share This Page