1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can this be fixed

Discussion in 'Cisco/Linksys Wireless Routers' started by bmr501, Jun 8, 2005.

  1. bmr501

    bmr501 Network Guru Member

    I had a failed flash on a WRT54G v3 router with talisman 1.04,I cannot login to the router now,If I ping it I get no response,but if I set my nic to 10Mb, half duplex and give it a static address of 192.168.1.1 ,I get a response of Reply from 192.168.1.1: bytes=32 time<10ms TTL=128 ,but still cant log on.I can for some reason open the Talisman interface in offline mode but when I try to connect it fails,yet my computer says I am online at 10b. I do not know how to TFTP because I am not very good at this .My power light is not blinking but stays steady green,So am i bricked all the way or just part way.I read the unbrick topics but this seems different,where I can get online buy the router wont let me in.
     
  2. Lazybones

    Lazybones Network Guru Member


    Go to
    http://www.linksys.com/download/

    Find your modle

    under firmware download the Auto Upgrade Utility.

    If you are able to connect this tool should be able to flash the offical firmware back on to your system.

    make sure you do a long hard reset after.. 30seconds +
     
  3. bmr501

    bmr501 Network Guru Member

    brick I think

    I already tried that,the upgrade program says it found the WRT54G v3 then says next, but then it says can not find server,but I am online at 10b,I cant figure this out if I am online and can get a ping response,why wont the firmware flash work?I dont have a red flashing diag light and my power light is not blinking,its solid green like I am online like normal.
     

Share This Page