1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to Access Wireless AP Web Interface

Discussion in 'Tomato Firmware' started by fubdap, Feb 21, 2012.

  1. fubdap

    fubdap Addicted to LI Member

    I have separated my wired from wireless using Shibby’s Vlan GUI. I also assigned two ports to the wireless vlan because I have two APs. I connected the two APs to the two wireless vlan ports. Now I cannot access the AP web interface while it is connected to the wireless vlan port. I have to unplug the cable and plug into the non-wireless vlan port to access the web interface of the AP. Is there anything I can do to avoid unplugging cable to access the AP web interface? Thanks.
     
  2. fubdap

    fubdap Addicted to LI Member

    Below is the setup I was referring to in the first. The only defference is the WLAN was bridged to LAN1 (Br1). The two APs were connected to port 3 and 4. I cannot access the web interface of the APs on port 3 and 4. I have to move them to port 1 or 2 to access the web interface. Does anyone have an idea how to aacess the AP web interface on port 3 and 4. Thanks

    VLAN GUI.PNG
     
  3. kthaddock

    kthaddock Network Guru Member

    Have you tried: Advanced => LAN access ?
     
  4. fubdap

    fubdap Addicted to LI Member

    Could you please explain further? What do I need to do?
     
  5. kthaddock

    kthaddock Network Guru Member

    Try this setting and see if it's working. I think you have to reboot after that setting.
     

    Attached Files:

    • br1.jpg
      br1.jpg
      File size:
      11.3 KB
      Views:
      12
  6. fubdap

    fubdap Addicted to LI Member

    Thanks for your reply and suggestion. I tried what you had on the attached and still not getting to Br1. This is the message I got on my log:

    user.warn init[1]: firewall: to br1: not using 192.168.1.1 for "IPv6" (could not resolve as valid LAN access IPv4 address)

    To br1.PNG
     

Share This Page