1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to turn off WPS? for E3000 Tomato by Shibby

Discussion in 'Tomato Firmware' started by Dataa, Jun 2, 2014.

  1. Dataa

    Dataa Network Newbie Member

    Can any one please tell me how to turn off WPS?
    I am using Linksys E3000 with tomato-E3000USB-NVRAM60K-1.28.RT-MIPSR2-119-BT-VPN (Tomato by Shibby).

    I can't seem to find out how to turn it off.
    Your help is greatly appreciated.
     
  2. Grimson

    Grimson Networkin' Nut Member

    AFAIK Tomato has no support for WPS, so there is no need to turn something off that doesn't exist.
     
  3. JoeDirte

    JoeDirte Serious Server Member

    Just to add... The SES/WPS/AOSS button can be configured to do other things here:
    http://192.168.1.1/admin-buttons.asp (Administration > Buttons/LED)

    However, Grimson is correct that there is no WPS.
     
  4. Dataa

    Dataa Network Newbie Member

    When entering in the security key to connect to the network, it say:"You can also connect by pushing the button on the router". This message appear below the dialog box for the security key.

    Normally this message only appear if the router has wps enabled and does not appear if the router is not wps capable or wps is turned off.

    I would like the message "You can also connect by pushing the button on the router" to not be displayed.
     
  5. JoeDirte

    JoeDirte Serious Server Member

    I don't think that's accurate. The message is coming from the client machine before authentication. I don't think it "knows" if your router has WPS enabled or not, but it's giving you that option in case it does have WPS.

    Take a look at this post where someone mentions seeing that option displayed even though their router doesn't even have a WPS button:
    http://answers.microsoft.com/en-us/...n-on-the/18f8ec92-a0b5-41d3-a374-757261451cad
     
  6. Dataa

    Dataa Network Newbie Member

    The answers.mircosoft page regarding this in not helpful. It just say that this is normal behavior.

    E3000 running linksys firmware
    WPS on - Message to push button is displayed
    WPS off - Message to push button is not displayed​

    E3000 running tomato firmware
    Message to push button is displayed​

    So the router must be sending the message when it asks for the security key, and I don't think that this a problem with the client machine.
     

Share This Page