1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HTTP Error 408 / 409 with WRT54GS

Discussion in 'Networking Issues' started by devivo30, Feb 8, 2008.

  1. devivo30

    devivo30 Guest

    I have a Linksys Router WRT54GS - Firmware Version v4.71.1, Hyperwrt 2.1b1 + Thibor15c

    Behind the router I have a server running Microsoft Exchange 2000 connected to one of the wired ports. I have https forwarded to the Exchange 2000 server for OWA. It is connected to the Internet through a DSL modem. DNS is provided by custom DYNDNS

    It has been working flawlessly with this configuration for many months (years even) without any issues.

    Just recently (within the past week or so) a problem has cropped up. Every day, when I attempt to connect to the Exchange Server, there is a long delay (stopwatched at 80 seconds) and then the following page is displayed.

    "Due to current high demand, the page you are looking for cannot be delivered right now. Please click the Refresh button, or try again later. HTTP Error 408 / 409 - Not acceptable / Resource conflict"

    If I remote connect to the Linksys Router and remote reboot it, I can then connect to the Exchange server without issue. I have to do this every morning now. (Prior to this week, the router was up for months at a time without a reboot.)

    When I look at the statistics page of the router (before the reboot) here is what I currently see:

    Uptime: 1 day, 00:36:08
    System Load 0.06/0.02/0.00
    LAN (rx/tx): 21.48 M (0.03 K/s) 140.09 M (0.34 K/s)
    WLan (rx/tx): 57.66 M (0.00 K/s) 2.26 G (0.07 K/s)
    WAN (rx/tx): 133.13 M (0.42 K/s) 22.21 M (1.29 K/s)

    I know I'm probably not giving important information that could help with this problem. Please let me know if there are any other details I need to post.

    Thanks in advance for any help!!

Share This Page