1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HypprWRT, WRT54G & Airport Express

Discussion in 'Cisco/Linksys Wireless Routers' started by Teddytora, May 23, 2006.

  1. Teddytora

    Teddytora LI Guru Member

    Firstly, many thanks to all who have posted advice on these forums. I managed to upgrade my firmware on my WRT54G to Thibor 15C last night with only one minor glitch.

    My Pc (& router) are in my study & I have a Mac Mini in my living room. The Wireless signal from the router isn't strong enough to reach the Mac Mini & I have been using an Airport Express as a bridge. I configured the AE using the advice from the following link:

    http://discussions.apple.com/thread.jsp … dID=121820

    This was working fine until last night. But now, with the new firmware, although the Mac Mini is picking up my network I am unable to connect to the internet.

    I'm pretty sure I have adjusted all the settings in the firmware to their previous state, the only thing I'm not sure about is under the wireless tab there is an option which wasn't available of the linksys firmware, namely the type of wireless broadcast. This is currently set to "Access Point" which is the default.

    Failing anything else I'm going to try to reset the AE & reconfigure it, but if anyone has any other ideas I would be extremely grateful.

    I'm very happy with the new firmware, it's sorted out out the other issues I was having. My pc connection (via ethernet cable) is fine, as is the wireless connection to my laptop (nb this doesn't use the AE, connects directly with the WRT54G).

    Many thanks in advance, & apologies for the very basic nature of my question.

    Teddy.

    Online
     

Share This Page