I am about to give up on wireless

Discussion in 'Networking Issues' started by kc5deb, Feb 19, 2006.

  1. kc5deb

    kc5deb Network Guru Member

    Here's my situation.

    My parents live 2 houses down (about 1/4 mile). She has a broadband wireless connection.

    It's running into a WRT54G with the newest version of the linksys firmware. At my house, I have a WAP54G with a 24db antenna pointed at their house setup to be a wireless repeater. I have my laptop with a built in 802.11G card running off the WAP54G's wireless, and a desktop and a FreeBSD server, both running off of a gig switch which is plugged into the LAN port on the WAP54G.

    At times this works fine, but, every once in a while, I have to reset the WAP54G. I don't get any connectivity between the WRT54G and the WAP54G until I reset the WAP54G.

    I've tried everything in the world short of setting up a wireless aironet bridge between my house and my parents house. Anyone else have problems with the WAP54G's and the WRT54G's?

    I've also tried setting up a WRT54G at my house and a WRT54G at their house, both with Talisman (one as an AP and one as a client) and using my WAP54G as an AP for my house for my laptop, and that was just a miserable attempt. I have officially given up any hope of using sveasoft firmware as something even close to stable; it either locks up or disaccociates every 15 minutes, and did nothing more than make me pull out my hair.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice