1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I cannot disable the firewall on my BEFSR41v3

Discussion in 'Cisco/Linksys Wireless Routers' started by Arch00, Jul 9, 2005.

  1. Arch00

    Arch00 Network Guru Member

    It's beginning to get rediculous. I've tried enabling DMZ mode and putting the IP /ipconfig gives me and that doesn't work. I've tried opening up all of my ports manually and that doesn't work. I would really appreciate some kind of easy to understand step by step guide to get ALL of my ports open. Even my friend who repairs PC's and troubleshoots almost any kind of problem couldn't get the firewall disabled on my router. Your help is much appreciated!
  2. dbuske

    dbuske Network Guru Member

    Why would you want to do something as dumb as that. Unless you are doing this to someone elses computer.
  3. Arch00

    Arch00 Network Guru Member

    I can't send files or receive files via messenger services like AIM. I can't host a server, I can't host my own teamspeak server.. ETC

    I'm not worried about hackers.. I take good care of my PC

Share This Page