1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't get past my router to the web server

Discussion in 'Networking Issues' started by OuchIAteMyself, Mar 24, 2007.

  1. OuchIAteMyself

    OuchIAteMyself Network Guru Member

    When I type in my dyndns address, I get the login for my router. I have port 80 forwarded to the server, and remote administration is not allowed. I have set this up before many times and it seems like it's probably something stupid that I have missed.

    Does anyone have any suggestions?
  2. boomermrk

    boomermrk Guest

    I have my "NDISWRAPPER" configure but than i chose:biggrin: "knetworkmanager" and everything is setup I can see the wireless router and a few more but it doesn,t let me on the internet. I am using OpenSuse 10.2 . please if anyone can help me thru this.. I also did it as OpenSuse howto.. and it still has not worked:biggrin:
  3. Nabu the Wise

    Nabu the Wise LI Guru Member

    If you're sure you don't have remote administration turned on, my next guess would be that ou've accidentally forwarded the port to your routers lan address (something like rather than your servers address say
  4. OuchIAteMyself

    OuchIAteMyself Network Guru Member

    Thank you for the reply Nabu. I have static IP setup and my server is, so I went ahead and verified that port 80 is forwarded to that IP address and it is. Still, I get the annoying WRT54G login box b/c it thinks I'm trying to access my router config.

Share This Page