1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I cant get the wag54g to work with dc++

Discussion in 'Other Linksys Equipment' started by MagsS, Apr 5, 2005.

  1. MagsS

    MagsS Network Guru Member

    Hey all,

    ive tried forwarding ports etc and i think im doing it correct, but i just cant seem to get dc++ working. It wont come back with search results or download or upload anything.

    Could someone tell me how to do it correctly if they've done it... or if theres more i need to do thanks.

    Also which firmware should i use?
     
  2. MagsS

    MagsS Network Guru Member

    *update* i got it working, but everytime i try download or search it resets the router... whats causing this?
     
  3. MagsS

    MagsS Network Guru Member

    *update* It happens EVERYTIME i search for something on DC++, its usualy ok downloading now, but sometimes it resets when downloading.
     
  4. MagsS

    MagsS Network Guru Member

    *update* It seems nobody really cares and has any interest with my problems, but this should be my last update. I have solved the problem of the router reseting when i search and download on dc++, i fixed it by changing the MTU from 1500 to 1400.

    I hope if any other people have this problem it solves it, also could solve problem with shareaza. BUT im not 100% this will fix it.. thanks

    Magss
     
  5. MagsS

    MagsS Network Guru Member

    Arggh! I spoke to soon, it seems that it is doing it again, i had searched loads of stuff then tried another one just after posting and it reset!
     
  6. tauzero

    tauzero Guest

    Rather late...

    Have you got both TCP and UDP traffic port forwarded? DC++ uses TCP for up/downloads and UDP for searches.
     

Share This Page