1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't ping the machine by Name, Need help!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Magyfer, Aug 29, 2008.

  1. Magyfer

    Magyfer Addicted to LI Member

    hi this is first post to me

    I have problem with linksys VPN RV042

    I have VPN connection, the problem is I can't ping the machine in site 2 from site 1 by name of machine but I can ping by IP no problem and I can login remote from win xp normal no problem and I can see the sharing files and I can access to any file also no problem , the the problem is I can not ping by name and I have some program in both sites use SQL system and this system use the connect by name of machine

    I will write the configuration for every RV042:

    Site No.1
    =====================
    Tunnel No.: 1
    Tunnel Name: steen
    Interface WAN1
    Enable
    __________________
    Local Group Setup:
    ------------------
    Local Security Gateway Type: IP Only
    IP address : xxx.230.179.58
    Local Security Group Type: Subnet
    IP address: 192.168.10.0
    ____________________
    Remote Group Setup:
    --------------------
    Remote Security Gateway Type: IP Only
    IP address : xxx.230.182.219
    Remote Security Group Type: Subnet
    IP address: 192.168.1.0
    Subnet Mask: 255.255.255.0
    ____________
    IPSec Setup:
    ------------
    Keying Mode:IKE with Preshared key
    Phase1 DH Group: Group1
    Phase1 Encryption: 3DES
    Phase1 Authentication: MD5
    Phase1 SA Life Time: 28800 seconds

    Perfect Forward Secrecy : ok
    Phase2 DH Group: Group1
    Phase2 Encryption :3DES
    Phase2 Authentication :MD5
    Phase2 SA Life Time:3600 seconds
    Preshared Key: xpasswordx



    Site No.2
    =====================
    Tunnel No.: 1
    Tunnel Name: tamauoz
    Interface WAN1
    Enable
    __________________
    Local Group Setup:
    ------------------
    Local Security Gateway Type: IP Only
    IP address : xxx.230.182.219
    Local Security Group Type: Subnet
    IP address: 192.168.1.0
    ____________________
    Remote Group Setup:
    --------------------
    Remote Security Gateway Type: IP Only
    IP address : xxx.230.179.58
    Remote Security Group Type: Subnet
    IP address: 192.168.10.0
    Subnet Mask: 255.255.255.0
    ____________
    IPSec Setup:
    ------------
    Keying Mode:IKE with Preshared key
    Phase1 DH Group: Group1
    Phase1 Encryption: 3DES
    Phase1 Authentication: MD5
    Phase1 SA Life Time: 28800 seconds

    Perfect Forward Secrecy : ok
    Phase2 DH Group: Group1
    Phase2 Encryption :3DES
    Phase2 Authentication :MD5
    Phase2 SA Life Time:3600 seconds
    Preshared Key: xpasswordx


    and the DNS for both RV042 is :

    from RV042 -> SETUP -> NETWORK ->

    WAN Connection Type :
    ---------------------
    Use the Following DNS Server Addresses:
    DNS Server (Required)
    1: 2x2.11.191.xx2
    2: 2x2.11.191.xx3

    and also :

    from RV042 -> DHCP -> SETUP ->

    DNS :
    -----
    DNS Server (Required) :
    1: 2x2.11.191.xx2
    2: 2x2.11.191.xx3

    WINS:
    -----
    WINS Server : 0.0.0.0


    I hope any one can help me ... thank you

    Magyfer
     
  2. Sfor

    Sfor Network Guru Member

    The "NetBIOS broadcast" function has to be enabled in both gateways for the network name connection to be possible. Look at the Advanced settings of your VPN tunnels. Are the "NetBIOS broadcast" check boxes enabled?
     
  3. Magyfer

    Magyfer Addicted to LI Member

    thank you too much Sfor

    that was help and it is working very good

    thank you very much

    Magyfer
     
  4. raidu360

    raidu360 Addicted to LI Member

    Even if your DNS wasn't setup correctly, your Windows boxes will use netbios name resolution from the newly established network connection broadcast.
    I would check to see if you were receiving the remote DNS and Gateway IP addresses correctly. Also, allow Netbios to pass...
     

Share This Page