1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have a question hopefully its in the right area

Discussion in 'Networking Issues' started by codejunkie999, Dec 25, 2006.

  1. codejunkie999

    codejunkie999 LI Guru Member

    I am new here and i have a Linksys NR041 cable/dsl router. I am currently using cable internet but when i plug the powersupply into the router the green power light comes on and the red diagnostic light comes on and both stay on. I tried plugging the cable internet line into where it said internet and i tried connecting my pc and my other pc to it but it wont detect teh networking lines. I am using Cat 5e networking lines to the computers. I also noticed that the lines to where it shows the link/act section arent coming on and the internet light isnt coming on. I would definitely appreciate if anyone could help me out with the problem. I have lost the cd and if i could maybe someone could zip the whole cd into an iso for me or something so i could have the wizard but i think something else is wrong with it. thanks for the help.
     
  2. Toxic

    Toxic Administrator Staff Member

    can you confirm this device works with your ISPs service? is the NR041 new?
     
  3. codejunkie999

    codejunkie999 LI Guru Member

    This NR041 has been used by a family member for a while now and they say it works fine. I havent confirmed that my isp will be able to use it yet but i was hoping their would be another possiblity to solving this situation. I will check if my isp will support it otherwise if not i will have to find one that will work.
     

Share This Page