1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i may have bricked my ap

Discussion in 'Other Linksys Equipment' started by cylent, Mar 15, 2006.

  1. cylent

    cylent Network Guru Member

    I hope i didnt brick my wap54g.

    i flashed it with Firmware_Freya-v2.06-1sv today and i cant log into with the default ip of 192.168.1.245

    does this old firmware have a different ip?

    help please!
     
  2. howardp6

    howardp6 Network Guru Member

    What version of the WAP54 do you have? Version 3.0 does not work with Freya. You have to tftp the original firmware to the WAP54G.
     
  3. cylent

    cylent Network Guru Member

    yes. it was v 3.05 before i put freya on it.

    i suppose i can try to tftp the 3.0x firmware by doing this: (Correct me if iam wrong)

    cmd
    tftp -i firmware.3.0 192.168.1.245

    is this right?
     
  4. howardp6

    howardp6 Network Guru Member

    If you can ping the WAP54G through a wired connection, the command you are using is correct.
     
  5. cylent

    cylent Network Guru Member

    i dont know what the ip for it though.

    i am using an ip scanner to scan 192.168.0.0 to 192.168.0.255
    and 192.168.1.0 to 192.168.1.255 and no where in there do i get a ping response.

    is it using a different ip set? 10.x.x.x ?
     
  6. howardp6

    howardp6 Network Guru Member

    Sorry if you cannot ping it you cannot tftp the firmware on it. Try pressing the reset button on the WAP54G and try pinging it again at the default address of 192.168.1.245.
     
  7. cylent

    cylent Network Guru Member

    i am not sure what else to do. i did try the reset button. i even did a wireless scan. i cant even see it wirelessly.

    could it be using another ip other than 192.168.1.245?
     

Share This Page