1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I posted the virus thread....

Discussion in 'HyperWRT Firmware' started by iamcreeper, Mar 17, 2005.

  1. iamcreeper

    iamcreeper Network Guru Member

    I posted a thread with a question. a legitimate one at that. I have had 3 routers now all trashed by this thing, and I am shunned by forum admin Toxic? Some help these forums are.... There were question marks after the topic you locked Toxic! You lock a legitimate question from being read and responded to? If an admin would please unlock it I still need advice.

    Maybe I am the first of more people to have similar problems.. Ever think of that Toxic?
     
  2. RasCas

    RasCas Network Guru Member

    The problem was the subject cause it implies that hyperwrt contains a virus that made routers turn into a peace of crap.

    One thing to think of, maybe you pushed the intensity of the antennas too hard. Going above the the specifications may result in a dying router. But as always the problem is more often sitting in front of the router and not in the firmware. ;)
     
  3. Toxic

    Toxic Administrator Staff Member

    no, avenger locked the thread not I. i have admin rights and can posted into threads that are locked. get your facts right first.

    I have NOT shunned you. Get you facts right. I have a normal job outside of running this website and replying to threads. i am not available 24/7

    I commented on your accusations of hyperwrt's firmware contained a virus.

    what virus does it contain? what did you use to scan the virus with?

    I scanned the firmware and it contains NO virus. if you have upgraded the firmware and it has trashed your routers, this does not mean the firmware contains a virus.

    more than likely the firmware was corrupt or incomplete.
     
  4. jagboy

    jagboy Network Guru Member

    wait a min.

    in your original post you said, and i quote

     

Share This Page