1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I think I killed my WRT 1.0 :-(

Discussion in 'DD-WRT Firmware' started by macsat, Apr 5, 2005.

  1. macsat

    macsat Network Guru Member

    Hi

    After I have been running DD-WRT pre 3.1 for some time, I seem to have killed my router.

    I changed the value of "Open TCP Ports" or whatever it is called, saved, and after that pressed reboot on the management screen.

    Now the router instantly after power is plugged in lights up with only POWER and DIAG led on....not flashing - simply on.

    I cant seem to make tftp work, since I dont have any way to know what IP the router have (I dont think it even have ANY).

    I have tried holding the reset button on startup - not working...

    Anyone have any kind of idea about how to get it back on track?

    I surely would hate to loose this wonderful piece of hardware !

    Regards
    macsat
     
  2. Wikking

    Wikking Network Guru Member

    you already tried long reset? i mean longer than two sec?

    to know which ip your router has try a broadcast ping! if your router is still somewhere out there it should respond and by then you know its ip!

    and have you tried to access the router by wlan? cos this works for me if its not accessable by the lan ports! (at least most of the time...)
     
  3. macsat

    macsat Network Guru Member

    Yes :-(

    Yes, I have tried "long reset".

    There is no way I can access using lan, since the computer thinks the network is unplugged, when plugged into the router.

    WLAN is also totally dead.

    I fear that the flash is corrupted, so that the router only reaches the bootloader stage, and cant boot anything due to the corrupted flash.
     

Share This Page