1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I tried to upgrade to alchemy, and I can't please help

Discussion in 'Sveasoft Firmware' started by Ozmst3k, Aug 23, 2005.

  1. Ozmst3k

    Ozmst3k Network Guru Member

    Ok I got the WRT54G router and its running the 4.20.6 linksys firmware.

    I tried to upgrade it to alchemy and dd-wrt and everything and it says upgrade failed.

    I read somewhere that maybe i could upgrade my router to and old firmaware but I don't know where to find the files.

    If someone can guide me, I will be great

    Thanks

    Oz
     
  2. Toxic

    Toxic Administrator Staff Member

    what version of router do you have?
     
  3. Ozmst3k

    Ozmst3k Network Guru Member

    The router is Version 2.0
     
  4. Ozmst3k

    Ozmst3k Network Guru Member

    Please if someone can really help me I will appreciated

    Oz
     
  5. scriv

    scriv Network Guru Member

    I've had no problems upgrading to DD-WRT on either a 2.0 or a 2.2 from 4.20.6 but I have had when upgrading to Sveasoft firmware generally. Try a complete reset first, ie power up with the reset button held in and hold in until all lights stop blinking, then try to upload the new firmware. That worked for me when upgrading to Alchemy. From a personal point of view I 've found DD-WRTv22r-2 much more "user friendly".
    Hope that helps / scriv
     

Share This Page