1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignorant VPN Rookie

Discussion in 'Cisco/Linksys Wireless Routers' started by Niatross, Sep 13, 2005.

  1. Niatross

    Niatross Network Guru Member


    (Located at my parent's house)

    I have a Win2K Professional (SP4) workstation that is setup as a VPN host and is connected directly to the internet via Cable Modem (Adelphia). Absolutely No Firewall (Hardware/Software) concerning this Win2K Professional workstation.


    (Located at my house)

    The client is XP Professional (SP1) and sits behind a WRT54GS router and is connected to the internet via DSL Modem (SBCGlobal)

    The Situation

    The WinXP workstation connects via VPN to the Win2K Professional workstation just fine and my VPN works great. I connect via PPTP with MSCHAPv2

    The Problem:

    If I reverse the roles, and have the XP workstation as the host, then my WinK Pro workstation client cannot connect via VPN. I receive: "Error 781: The encryption attempt failed because no valid certificate was found".

    Why would I be getting this error??? It looks as though the connection is trying to use L2TP and IPSEC.

    I am just trying to connect to this XP box via PPTP with MSCHAPv2........Not L2TP with IPSEC!!!


    The following steps are what I have done to troubleshoot the issue:

    1) Confirmed that the WRTGS54 Firewall is disabled
    2) Confirmed that WinXPSP1 "Internet Connection Firewall" is off
    3) Pinged the external IP address of the router (my house) from the Win2K workstation (at my parents house). I receive replies with no problem.
    4) Confirmed and made sure all the check boxes on my WinXP host are the same as the settings of my Win2K host.
    5) Confirmed and made sure all the check boxes on my WinXP client are the same as the settings of my Win2K client.

    What am I doing wrong

    Signed, Ignorant VPN Rookie

Share This Page