1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm a noob with a WAP54G v1.06

Discussion in 'MustDie Firmware' started by WoodieXP, Nov 28, 2005.

  1. WoodieXP

    WoodieXP Guest

    Hi

    I do apoligse now if all these questions have been answered, but I am such a noob its un-true.

    I like in the UK and want to upgrade my firmware to v2.08, but I do not know how to do this. After looking on the web I read something about using MustDie 2.07. What is MustDie and whats so good about it?????????

    Also I heard I must upgrade to 1.09 first in order to do anything. If so where can I get these files from.

    I don't know how to apply the firmware ethier.

    Please, any help will be great.

    Thanks in advance,
     

Share This Page