1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm going to P-U-L-L my hair out!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by Niatross, Sep 13, 2005.

  1. Niatross

    Niatross Network Guru Member

    My XP Professional (SP1) PC sits behind a WRT54GS router and is connected to the internet via DSL Modem (SBCGlobal)

    This XP workstation is setup as my VPN server. I cannot get my Win2K workstation (VPN client) to connect via VPN to my WinXP VPN server. I receive: "Error 781: The encryption attempt failed because no valid certificate was found".

    Why would I be getting this error???

    The Win2K VPN client is at my parents house connected directly to the internet via Cable modem (Adelphia - no firewall, no NAT)

    The WinXP VPN server is at my house connected to the internet via my WRT54GS and DSL modem (SBCGlobal).

    I have tested and reversed the roles between these two PC's and I have no problem with my WinXP PC connecting via VPN to my Win2K workstation. How come I can connect one way, but not the other?

    Troubleshooting:

    The following steps are what I have done to troubleshoot the issue:

    1) Confirmed that the WRTGS54 Firewall is disabled
    2) Confirmed that WinXPSP1 "Internet Connection Firewall" is off
    3) Pinged the external IP address of the router (my house) from the Win2K workstation (at my parents house). I receive replies with no problem.

    What am I doing wrong


    Signed, Why can't I connect
     
  2. howardp6

    howardp6 Network Guru Member

    Are you using certificates for authentication of the VPN client? Did you did you install the certificate at both your VPN server and Client. Are you using IPSEC or EAP?
     

Share This Page