1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm having a difficult time tftp'ing my image to the wrt54g

Discussion in 'Cisco/Linksys Wireless Routers' started by LowTech, Jun 19, 2006.

  1. LowTech

    LowTech LI Guru Member

    tftp -i 192.168.1.1 PUT name.bin

    that's the command i'm putting in, but it always comes back saying "A Timeout Occured"
    What is the correct command to use on a Windows XP machine.

    Thanks
     
  2. anectine17

    anectine17 Network Guru Member

    That's the right command. Can you ping the router? Have you tried one of the Linksys tftp utilities?
     
  3. LowTech

    LowTech LI Guru Member

    I can ping the router.
    I've also tried Linksys's TFTP utility without success.
     
  4. LowTech

    LowTech LI Guru Member

  5. anectine17

    anectine17 Network Guru Member

    Something else to try. I was just flashing a WRT54GS and ran into the same issue. I could ping it, it'd hand out an IP, the power LED was steady.....but I couldn't access the GUI or get tftp to work....I got the time out like you described. What fixed it for me was this. I opened a command prompt and did an ip release and renew. Type, without the quotes, "ipconfig /release" and wait until it's done. You'll get several lines with the values all zero. Next type "ipconfig /renew" and wait. You'll get your system's IP, gateway, etc. I was then able to access the GUI and successfully tftp a new firmware in. Hope that helps. Good luck.

    Alden
     

Share This Page