1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inactive WMP54GS and WUSB54GS

Discussion in 'Other Linksys Equipment' started by powdercarrot, Sep 1, 2005.

  1. powdercarrot

    powdercarrot Guest

    I have XP Pro with a WMP54GS networked with a MCE 2005 PC with a WUSB54GS. Every day after a few hours, the wireless network monitor from linksys says that the adapter is inactive. Both machines have this message for their respective adapters. I have to go into services.msc and restart the wireless network monitor. After that, the problem repeats. Any ideas? Should I give up on the speedbooster software and just go with WZC?
  2. johnnyi

    johnnyi Network Guru Member

    I am having the same issue but using windows xp home edition. Usually I would just reboot but this is my wifes pc...so tired of hearing about it.
  3. Richmondr1

    Richmondr1 Guest

    In Hardware properties for the wireless adapter, you need to go to power management tab and uncheck "allow computer to turn off this device to save power". I have found this setting to cause this issue. Once I disabled it, the issue went away.
  4. gitwb

    gitwb Network Guru Member

    I have the same problem...
    There is no Power Managment Tab in hardware properties of my WMP54GS card... :( Any ideas?
  5. moodi

    moodi Network Guru Member


    Go to Universal Serial Bus controllers in Device Manager.

    Double click on one of the USB Root Hubs.. look under the Power tab to see what device is connected... if it's the device ur looking for, click on the Power Management.. if not, try the next USB Root Hub, till you find the one that your adaptor is connected to.
  6. anotherlab

    anotherlab Network Guru Member

    Disable the Linksys monitor and let Windows handle the wireless configuration.

    I have a WUSB54G and I ended up replacing it with a SMC wireless bridge. The reception that the bridge gets was much, much better than the WUSB54G.
  7. gitwb

    gitwb Network Guru Member


    WMP54FS is a PCI card!


    I disable linksys monitor. Now windows handle wifi network connection. After a few hours WZC says that "windows cannot congifure wireles network". Connection still present. But if connection drops I cannot connect wifi network 'couse WZC not working.
    Any ideas? :)

    P.S. sorry my english, i'm from russia :)
  8. anotherlab

    anotherlab Network Guru Member

    Which router are you using and what is the firmware version?
  9. gitwb

    gitwb Network Guru Member

    I use Linksys WMP54GS PCI card in my PC and Linksys WAG54G ADSL modem and acces point with the latest official firmware...

Share This Page