1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installation Help

Discussion in 'Cisco/Linksys Wireless Routers' started by picant, Feb 7, 2005.

  1. picant

    picant Network Guru Member

    Hi! Just got myself a Linksys WRT54G, and am having problems getting it up to work.... any assistance will be greatly appreciated.

    Here's my setup:

    Internet -> Alcatel ADSL Modem

    Port 1(wired to ethernet card): PC1
    OS: WinXP, SP2

    Wireless1: PC2, Notebook1, Notebook2

    The router is setup as DHCP Server.
    All my PCs & Notebooks can detect the network, (both wired and wireless)
    but none can access internet.

    TCP/IP setting is set to Obtain IP & DNS Automatically.

    Any kind sould that can lend a hand?
  2. howardp6

    howardp6 Network Guru Member

    Who is your ISP?. Are you using PPOE or PPOA/PPP? Which Alcatel ASDL modem do you have?
  3. picant

    picant Network Guru Member

    Am using Alcatel SpeedTouch HomePlus 511e

    My ISP is Telkom, a local Indonesian ISP - I wasn't the one who did initial
    setup, so have no idea on any ISP infos - and their service line doesn't help much.

    Apparently my ISP does not require me to login or anything - connection
    stays on... similar to cable I suppose....
  4. howardp6

    howardp6 Network Guru Member

    Connect a computer to the Alcatel Modem and enter and see if you can get the Web interface. The modem seems similar to the Alcatel 510. If it is it supports PPOe and PPoA and bridge mode, has a DHCP server and supports NAT. If you can get into the web interface, you can determine how you are connecting. If iti s using PPOE, you may be able to disable the DHCP server and set in in bridged mode and use your WRT54G to connect. DHCP and DNS do not usual pass through NAT.
  5. picant

    picant Network Guru Member

    I got it solved!

    Thanks for all your help, man - helped shed a little light to my problem.

    Turns out that the ADSL modem was setup as another IP Gateway - so by simply changing my Linksys' IP Address (other than e default all my problems' solved.

    phew :)

Share This Page