1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

installing network with sp2?

Discussion in 'Networking Issues' started by mooseboy84, Nov 12, 2005.

  1. mooseboy84

    mooseboy84 Guest

    I tried searching the forums, but I could not find a "help" topic.

    I just purchased a WRT54G router. I have it connected through one comp [this one] through the switch, and a 2nd im trying to connect with a USB pen drive.

    Now im new to using a router, so bare with me. I just had installed windows on the 2nd computer, and setup so it could use the wireless internet connection. After playing around with it, I finally got it working.

    Well, I went and updated XP to SP2. After that, I can no longer access the internet.

    Now when the Wireless network connection pops up, it shows 3. [Mine and 2 neighbors] I try to click on my network and "connect" to it, but when I do so, it says:

    The connection is an access point network... your not configured to access, "access point networks"..... CLick OK and press advanced..... to change.....


    I click OK, then click advanced to open up the Wireless Connection Properties. I click advanced again, and it only list 3 types: Any available network, Access point preffered and Ad Hoc. Whether I try access point preffered, or any available, I can NEVER get it to connect.

    Before I installed SP2, I could browse the internet and the connectioned worked. Now, I just get this endless saying im "not configured for an access point network."

    I am trully going crazy here, I dont know what to do so I can get the internet working again.

    HELP ME!

    thanks


    Oh, I would like to add that I updated to latest firmware of the WRT54G router after i got it. 4.27 or whatever its called.

    The USB pen drive is a trendware.
    http://www.trendnet.com/products/TEW-424UB.htm
     

Share This Page