1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet connection problem with WRT55AG

Discussion in 'Cisco/Linksys Wireless Routers' started by anangel, Sep 23, 2005.

  1. anangel

    anangel Guest

    I have a WRT55AG v. 2 connected with a cable modem (Dynamic IP Adress). The problem is that after some minutes navigating in the internet the connection just get blocked, the internet light stops blinking and stays on, after that the only way to recover the internet connection is to turn off both the modem and the router, but then the same thing happens. Without the router everything works fine.

    I have contacted Linksys tech support for hours, changed firmware, do a hard reset and even sent the router to Linksys for RMA, received the "new" router and unbelievable, same problem! Contacted Linksys again and same solutions, firmware update, etc.

    I don't know what else to do to solve this problem so any help will be highly appreciated.
  2. vivb

    vivb Guest

    I'm having exactly the same problem. Not only do I lose internet connection client lose IP addresses, whether wireless or hard wired. Only a reset on the WRT55AG solves the problem (for a while anyway).

    Trying to get a decent unit that will support 802.11a wireless. Can anyone recommend a unit that supports 802.11a? I've tried a d-link which suffers from overheating (take the cover off and it works fine), Netgear I believe suffers from the same problem.
  3. GuitarGeek3000

    GuitarGeek3000 Network Guru Member

    If you want

    I have not had any problems since upgrading to the newest Beta 1.6 firmware. Read this Firmware 1.6 Post :D

Share This Page