1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet does not work with the VLAN Asus RT-N66U tomato

Discussion in 'Tomato Firmware' started by nurofen, Sep 17, 2013.

  1. nurofen

    nurofen Serious Server Member

    Hi. I use tomato-K26USB-1.28.RT-N5x-MIPSR2-112-AIO-64K.trx.

    Type of connection PPOE + VLAN. 1) Select PPOE( login and password) SAVE

    2) Advanced>>>VLAN

    [​IMG]


    a) PORT 1-2 LAN
    b) VID: 3002 WAN (Internet)
    c) LAN 3-4 two IPTV box с VID 1520,1520 wan tagged

    SAVE

    The router does not work and pinged???

    Official firmware works!!!!

    [​IMG]
     
    Last edited: Sep 17, 2013
  2. Malitiacurt

    Malitiacurt Networkin' Nut Member

    Tomato VID's have to be in a range of 16. You can use higher values with an offset, but all of those VID's have to be within a 16 range.

    It's a limitation set by the original developer Teaman, who I believe no longer actively works on the firmware.
     
  3. Victek

    Victek Network Guru Member

    We can set up to 16VLAN but up to 4K VID ... simply type VLAN and VID 3002 as I see in the picture then attach to none and tagged, that's all. You assigned VLAN1 to pppoe but ... where is the WAN ? I'll try to make you one screenshot if I understood your configuration ... moment

    Here it's ... with this configuration you have IPTV or Internet at any of the LAN sockets. Enable igmproxy or udpxy if you like to see contents in your android or tablet.
     

    Attached Files:

    • 2.png
      2.png
      File size:
      54.9 KB
      Views:
      45
    Last edited: Sep 17, 2013
  4. Victek

    Victek Network Guru Member

  5. Toxic

    Toxic Administrator Staff Member

    done.
     

Share This Page