1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Other Linksys Equipment' started by krisztian98, Jul 19, 2005.

  1. krisztian98

    krisztian98 Network Guru Member

    HI All!

    I have got a problem. I have got a Internet in my router WRT54G and I want to send it my AP (wap54g). I want to use only linksys firmware. How can I made it. I set my AP to cliens. The Ap see the Router, but the internet didn't work. I try to set the DNS, but the internet not work.

    Thank for everyone. Bye
  2. RTSAnime

    RTSAnime Network Guru Member

    did you set the security options on the WAP correctly?
  3. krisztian98

    krisztian98 Network Guru Member

    I didn't use security options and mac filters. Perheaps I have to use repater or bridge mode?
  4. howardp6

    howardp6 Network Guru Member

    Well you should use some for of encryption. A least WEP. MAC Address filtering can be defeated easily, since the MAC Address is in the packets transmitted. If you want to connect to the WRT54 and want to connect to the Internet using a wired connection on the WAP54G use bridge mode. You should setup the SSID and channel to match the router. Save your setting after you make them. It is set on the Access Point screen. You must have the MAC address of the wireless portion of the WRT54G to set up bridge mode, which has three MAC Addresses, one each for the WAN, LAN and wireless port. If you go the the Wireless Status Page on the Router Web client, you can get the MAC address of the Wireless portion of the router. The router should have SSID broadcast enabled. Good luck.
  5. krisztian98

    krisztian98 Network Guru Member

    So I can't connect to the Internet. At first I setup the MAC filters and WEP on the router. Than I made it on AP. It's OK. And the ssid and chanel at the same.Then I set the AP mode: bridge. The first place 1 wrote Router MAC addres the second and third at the same: AP Mac addres. And least My computer Mac addres.
    So In bridge mode I can access to the Router. But the internet still not workink. What is thew problem?

    Thank's ALL!
  6. krisztian98

    krisztian98 Network Guru Member

    I set up everything, but It still not working. I set AP to the Bridge mode, but I don't know what I have to write there. In first the router wireless MAC address the second and third the Ap wireless address and the end My PC's MAC address?

    It is my problem. Please someone help me.
    Thank you.

Share This Page