1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPV6 RD Issues

Discussion in 'Tomato Firmware' started by cftmon2, May 25, 2014.

  1. cftmon2

    cftmon2 Reformed Router Member

    Hi Everyone

    I am using some issues with ipv6 rd.
    Using Tomato Firmware 1.28.0000 MIPSR2-119 K26 IPv6-VPN (Toastman build) With Asus RT-N15U

    The Issue is : My router has ipv6 connectivity as i can ping google with ipv6 address, hence i believed my configuration is correct.
    [​IMG]
    My PC(directly connected to router) is assigned dhcp by router and cannot ping the outside world.
    Attached image my PC IP.
    [​IMG]
    Strangely my logs are getting these messages.

    May 25 22:22:26 unknown user.crit kernel: Dead loop on virtual device v6in4, fix it urgently!
    May 25 22:22:31 unknown user.crit kernel: Dead loop on virtual device v6in4, fix it urgently!


    And my interface is getting large amount off error(see image) and increases when my client ping -6.I attached the routing table FYI.
    [​IMG]

    [​IMG]

    Is there a recursive routing loop here?Or a Bug? Thanks for reading!
     
  2. koitsu

    koitsu Network Guru Member

    This looks like Shibby firmware, not Toastman. I can tell from the "MIPSR2-119" string.
     
  3. cftmon2

    cftmon2 Reformed Router Member

    Yup its Shibby Build,sorry for the mistake.
     
  4. cftmon2

    cftmon2 Reformed Router Member

    sorry for necro post, i decided to play around with IPv6 again.
    I upgraded to Tomato Firmware 1.28.0000 MIPSR2-138 K26 Max
    Seem like this issue is not solved, still having the same issue.
     

Share This Page