1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it dead..?

Discussion in 'Cisco/Linksys Wireless Routers' started by al0000, May 5, 2005.

  1. al0000

    al0000 Network Guru Member

    Hello,

    After trying to speed up CPU from telnet, my WRT54G seems dead.

    Tried reset, and it won't ping be back.

    I tried connection pins 15-16 on the flash chip, it worked for a few seconds, but that wasn't enough for me to upgrade the firmware.

    Since then, I did tried dozens of times but it wont ping back.

    Power led is blinking and ethernet ports are on too.

    Any ideas?

    thanks,

    Alex
     
  2. jagboy

    jagboy Network Guru Member

  3. swinn

    swinn Network Guru Member

    I just went through the same thing last night heh.. here's what I ended up doing which worked...

    1. I had to break open the router casing to get inside.
    2. I did the copper wire trick to make it pingable...
    a) unplug the router
    b) take a short piece of wire and put one end on pin 16 and the other end on the top middle of the antenna post.
    c) plug in the router
    d) it should then start allowing pings
    3. I was using HyperWRT before this happened and I can tftp that firmware back on.. so since I could then ping the router, I tftp'd the HyperWRT v2.0 firmware to the router.
    4. After it was done.. I waited and eventually it rebooted and the lights flashed.
    5. My nvram settings were still intact (even with repeated attempts to reset the router). So anyways I was then able to login to the router's webpage.
    6. I enabled telnet again, and put the clkfreq back to 200.
    7. I committed the settings and prayed.
    8. I rebooted the router and it was operational again.

    Anyways apparently the reason was due to the clock frequency. Resetting the router had no effect (it wouldnt reset).

    Hope this helps... I spent a few hours last night on this heh.

    Steve
     
  4. al0000

    al0000 Network Guru Member

    I have spent more than 2-3 hours to get it to ping me back, with no luck..

    I tried connection pin 15-16, and also tried connection pin 16 to ground

    Nothing. Router won't ping back.

    I have version 2.0

    Damn it...
     
  5. jagboy

    jagboy Network Guru Member

    somtimes you have to keeps trying. it took me 3 weeks to get a ping response out of the router. here is a word of advise that is very important becuase i have been down this road. the mintue you get a ping resonse either tftp the firmware or use the command line tftp, dont wait it off for tomarrow. becuase i think that linksys puts some kind of timer on the board for limiting the times you can ground pin 16.

    oh by the way try pin 15 too.
     

Share This Page