1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is My Tunnel Going Down? (RV042-RV082)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by akdvguy, May 31, 2011.

  1. akdvguy

    akdvguy Networkin' Nut Member

    I have an RV042 in a remote office connected via a gateway to gateway VPN tunnel to a RV082 in our main office. When the remote user leaves their PC idle for more than 5 min. (usually idle for 5-30 min) they return to fine the connection to the remote server lock out. Is this an issue with settings on the 2 routers or does this sound like something internal to the remote office, either PC or internal network hardware settings?

    Side note: We orignially started with just the RV082 at the main office and Quick VPN users at the remote offices. The delay was such that we felt a hardware to hardware solution was best. Once I created the tunnel on the 82 all of the Quick VPN user could no longer log in? That's a whole other issue. I just need to make this on tunnel work.

    Any help would be appreciated.
  2. elzix

    elzix Network Guru Member

    QuickVPN is crap:) RV series supports Group VPN and You can use the open source client from this site http://www.shrew.net/ . There is a tutorial how to set up the router (on their wiki). Or if you need less then 5 users you can use PPTP VPN:)

    As for the VPN tunnel, you can try factory reset (both) and configure the routers again or you can provide more information:
    -what internet connection types do you use?
    -VPN configuration
    -VPN logs

    Or if your devices are under warranty, you can call Small Biz Support:)


Share This Page