1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with DHCP static lease - WNR3500LV2 and Tomatousb shibby

Discussion in 'Tomato Firmware' started by mouche15, Dec 17, 2013.

  1. mouche15

    mouche15 Reformed Router Member


    I have just purchased a WNR3500LV2 router on which I have installed the latest Tomatousb Shibby firmware.

    I'm using the router as a bridge (the router is setup in a wireless client mode, the static address of my router is

    I have plugged my raspberry pi on the router, I have defined with the raspberry pi MAC address a static lease pointing to the following ip address

    I have defined some port forwarding in ordetr to access my raspberry pi from the first network 192.168.0.X/24 and from the internet.

    I'm able to ping the raspberry pi ( from the tool menu. But after several hour it seems that i'm losing the static lease for the raspberry pi and if I perform a ping from the router tool menuon the following address all the packets are lost.

    I think I have probably missed something as part of my initial setup.







    Then I would be grateful if someone could point me where i'v made a mistake

    Thanks in advance,


  2. Mate Rigo

    Mate Rigo Serious Server Member

    Try not using the bound to option in the static DHCP table.

    I had problems with that in an environment similar to yours.
    In your case it should not affect you, but maybe.
    This is my best guess.

    BTW, nice detailed post.

Share This Page