1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with WRT160N and Intel 4965AGN

Discussion in 'Cisco/Linksys Wireless Routers' started by wcassell, Jul 24, 2008.

  1. wcassell

    wcassell Addicted to LI Member

    I recently replaced my WRT54G with the WRT160N. I also have a Toshiba notebook with the internal Intel 4965AGN chipset. I'm able to connect to the new router, but seeing some weird results:

    - When connected with the router in mixed mode (N, G, B) or N only, my internet download speeds (using speedtest.net) drop to 1.5-2Mbps. (I have Comcast internet as an FYI). Before with the WRT54G I would be in the 12-15Mbps range. My upload speeds are higher than download (around 2-2.5Mbps) although they are not changed from the previous router.

    While I have lower internet speed, I am getting higher LAN speed. Proof of this is through my Slingbox. Before I was getting 3-4Mbps max streaming speed for my Slingbox, but with the WRT160 in N mode I'm consistently seeing 5-6Mbps.

    - Changing the router settings to "G only" I get similar results to what I was getting with my WRT54G (although I am seeing a little better range)

    I'm very confused as to how the internet download speeds would be lower, while LAN download speeds go up. Any advice on what is going on or any options to fix?

    Thanks in advance.
     
  2. wcassell

    wcassell Addicted to LI Member

    There's not much response here, so I'm assuming that there isn't a quick answer out there. Is anyone else seeing a similar problem or is this something unique to my setup?
     

Share This Page