1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues w/ 3Com cable modem + WRTP54G when placing VoIP calls

Discussion in 'Cisco/Linksys Wireless Routers' started by munky, Jun 22, 2005.

  1. munky

    munky Network Guru Member


    I'm posting just about anywhere I can find to see if I'm alone in this issue. Apologies in advance if you've bumped into this at the vonage-forum.com.

    So, here's the deal.

    I've had Comcast cable modem service for about 5 years now. Except for the occasional hiccup, it works great. Rock solid - no issues.

    So, I get the wise idea this weekend to stick it to The Man and get Vonage. I bought a WRTP54G, plugged in a phone to test and life is good. Luckily I had a friend who was about a half a day ahead of me and found out about the need to upgrade to 1.00.29. So, that's already in place. No need to redirect me to that as a solution. :)

    Anyway, I start making some calls and I noticed that **only** when I'm on a Vonage call that the light for synch w/ the head end (not the Ethernet port) on the cable modem intermittently goes out, accompanied by a nice audio tone to let me know that the connection is TU. Thus, my net connection is out of comission for a few seconds, which results in patches of no-way audio on the VoIP call. So, this means I'm well aware of when the connection back to the head end drops.

    About 5 - 10 secs after the connection drops, connectivity restores and life is good. At least for the next 10 - 60 seconds before the connection drops again. Repeat ad nauseam until I kill the Vonage call. Then, life is good again and the connection works fine.

    I can upload and download without issues, so it's not load related. Even if my PC is off, the damned connection to the head end drops intermittently when i'm on a VoIP call. My assumption is that there's something in Comcast's network that no likely the traffic and kills the connection as a result.

    Of course, you try to talk to the script monkeys at "Tech Support" and they give you the "please remove your router and try again", "we don't support 3rd party routers - try enabling DHCP," and other such idiocy.

    Luckily, I have not transferred my phone # yet, but I wanted to make sure that I'm not alone in this issue. It's painfully obvious that Comcast will not own up to the issue, and I really want to get Vonage working.

    Also, I'll be borrowing a buddy's previous Linky adapter (not sure of the model - maybe a RT41P2-AT, but he just upgraded to the WRTP54G as well and is working just fine) this weekend to see if I can replicate the issue with that box.

    Plus, I'm gonna nail up a VoIP call and have their Tech Support flunkies take a look at the thing while it's dropping (and not mention VoIP this time :) )

    I'll post back with those results.

    TIA for any thoughts/insight.

  2. munky

    munky Network Guru Member

    Well, I can't explain it, but replacing the cable modem solved the issue - at least thus far.

    Oh well, at least it works.

  3. windsurfer

    windsurfer Network Guru Member

    I have a friend who had a similar problem with a BEFW11S4 wireless router. His showed up after a short time as a slow down in connection speed. When he first turned it on things worked okay but over time it got slower and slower. It never did stop running.

    After much head scratching and long calls to Linksys he came up with a solution that works. We are not sure why but it has now worked for about 6 months.

    He took a cheap hub and inserted it between the Comcast cable modem and the BEFW11S4. That solved the problem.

    It is an easy solution to try but if it works you need to post back so we will all know. My guess is the Comcast cable modem may have troubles meeting its LAN specs when it gots hot but that is only a guess. The hub seems to clean this up and everyone is happy. It could be the router that is having problems also but who knows.


Share This Page