1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

issues with Asus RT-N66U Dark Knight & shibby builds

Discussion in 'Tomato Firmware' started by linkmaniac, May 6, 2012.

  1. linkmaniac

    linkmaniac Networkin' Nut Member

    Hi all,

    I want to assign only one port to a vlan like this:

    VID: 0 --- WAN Port: Yes --- Bridge: WAN
    VID: 1 --- Port 1: Yes --- Default: * --- Bridge: LAN (br0)
    VID: 2 --- Port 2: Yes --- Bridge: LAN (br1)
    VID: 3 --- Port 3: Yes --- Bridge: LAN (br2)
    VID: 4 --- Port 4: Yes --- Bridge: LAN (br3)

    After I click save there is one port where all vlans are assigned to (attached files).

    Any suggestions?
     

    Attached Files:

    • b1.PNG
      b1.PNG
      File size:
      17.2 KB
      Views:
      47
    • b2.PNG
      b2.PNG
      File size:
      17 KB
      Views:
      42
  2. linkmaniac

    linkmaniac Networkin' Nut Member

    It works if I don`t assign nothing to VID1 like this:

    VID: 0 --- WAN Port: Yes --- Bridge: WAN
    VID: 2 --- Port 1: Yes --- Default: * --- Bridge: LAN (br0)
    VID: 3 --- Port 2: Yes --- Bridge: LAN (br1)
    VID: 4 --- Port 3: Yes --- Bridge: LAN (br2)
    VID: 5 --- Port 4: Yes --- Bridge: LAN (br3)
     
  3. kthaddock

    kthaddock Network Guru Member

    What I have read and test, vlan 0 and 1 shouldn't be used. I suggest to try this:
    In switch remove everything on vlan 1
     
  4. linkmaniac

    linkmaniac Networkin' Nut Member

    Thanks for the quick respond!

    It worked this way:

    RT-N66U_vlan.PNG
     
  5. linkmaniac

    linkmaniac Networkin' Nut Member

    Transmission is working fine but still two things are bothering me.

    1. I can see completed downloads but not incompleted downloads (BTW what`s the meaning of "Use .incomplete/"? That is already activated)

    2. In Windows Explorer the download directory of transmission is appearing as "Unknown". Can I change that?
     
  6. shibby20

    shibby20 Network Guru Member

    1) all incompleted files are downloaded to <download directory>/.incomplete. After complete are moved to <download directory>. Well when you have activated this option, you have separated completed files from incompleted.

    2) i don`t understand - sorry. Can you show me more details? Screen or smth?
     
    linkmaniac likes this.
  7. linkmaniac

    linkmaniac Networkin' Nut Member

    1) /.incomplete directory works like you said.

    2) see screenshot below: unknown.png
    3) The RT-N66U resides behind the modem (WAN) with IP:192.168.10.1. Behind the RT-N66U resides an RT-N56U (192.168.1.1) to which all my PCs are connected. I can access the web interface of RT-N66U and transmission gui from my PCs but not the shared folder of transmission downloads. Is there any way to achieve that?
     
  8. kthaddock

    kthaddock Network Guru Member

    Do you have UNKNOWN in br1, br2 then you can't see that computer.
     
  9. linkmaniac

    linkmaniac Networkin' Nut Member

    2) solved! The problem was in the setting "router identification" - Hostname (before: unknown, now: TomatoHost)
    router_identification.PNG
     
  10. linkmaniac

    linkmaniac Networkin' Nut Member

    Any ideas for that?
    3) The RT-N66U resides behind the modem (WAN) with IP:192.168.10.1. Behind the RT-N66U resides an RT-N56U (192.168.1.1) to which all my PCs are connected. I can access the web interface of RT-N66U and transmission GUI from my PCs but not the shared folder of transmission downloads. Is there any way to achieve that?
     
  11. linkmaniac

    linkmaniac Networkin' Nut Member

    Any ideas for that?
    3) The RT-N66U resides behind the modem (WAN) with IP:192.168.10.1. Behind the RT-N66U resides an RT-N56U (192.168.1.1) to which all my PCs are connected. I can access the web interface of RT-N66U and transmission GUI from my PCs but not the shared folder of transmission downloads. Is there any way to achieve that?

    This issue has actually to do with file sharing between different subnets. I still don`t know if there is a way to configure the 2 routers but a a freeware tool named "SoftPerfect Network Scanner" did the job for me. It has automatically found the download folder of transmission, which is now appearing as a network drive in explorer.
     
  12. linkmaniac

    linkmaniac Networkin' Nut Member

    Can anyone plz view this thread? It has now exactly 666 views...A bad sign...
     
  13. shibby20

    shibby20 Network Guru Member

    samba works only on br0. There is not solution to working on others bridges. I`ll add this to my TODO list.
     

Share This Page