1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with WRT350N FW version 2.00.17 sources compilation and some else...

Discussion in 'Linksys Official Firmware' started by Maranda, Mar 20, 2008.

  1. Maranda

    Maranda LI Guru Member

    Greetings,

    I from a few purchased the WRT350N (Eu-v2) and after playing with it for a bit to try it out... I found out how I was unable to listen to audio files shared through the media server on my ps3 and even though I could watch both videos and images fine.
    As a solution i tried to upgrade the router firmware from 2.00.10 to 2.00.17 with the results that now I can't access any content on the media server at all (I get some "DLNA protocol error" when i try to list anything") :(.

    Now i read somewhere on this forum that a "revision 5" of the 2.00.17 firmware is out and should solve some of the problems. I searched the network up and through for the firmware image but I couldn't just find it so I e-mailed the linksys tech support about it but they just didn't answer me at all, perhaps I thought that the source code on their ftp server could be the latest firmware revision and so I downloaded it, but when I tried to compile the firmware the process halted when trying to make "hello_world.srec" (saying there was no rule to make target) in the router's uboot libraries. I found some pages on the web that says it might be caused from the make version, but i have no idea how to downgrade the make package... I tried compiling the fw on Fedora 8 with make 3.81 btw.

    Is there a way to get around this error?
    Also i noticed the sources on the ftp archive of linksys are dated november 2007 while i read on this forum that the revision 5 was released in february 2008, Am I doing all wrong perhaps?

    Thanks in advance for any advice you can give me :).
     

Share This Page