1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

It used to work....WUSB54G

Discussion in 'Other Linksys Equipment' started by wallingf, May 9, 2005.

  1. wallingf

    wallingf Guest

    Can anyone here help me? I have a WUSB54G Network adapter for my son's computer. Hooked it up last summer with no problems - worked great. He (and computer) went off the school in the fall. He "uninstalled" the software (he thinks) sometime over the last few months, when he was cleaning is computer up - didn't know what it was.....

    Anyway, I am trying to reinstall the software from the CD and it won't run. I've tried Autoplay and the Run command. The screen flashes and then disappears. Same thing happens on another computer I have that never had the software installed - which leads me to believe there is something with the CD...but the CD is fine. I can actually install another utility that is on it - I just can't run the main install......

    Anyone have any ideas what the problem could be? I keep thinking there may be an incompatability somewhere....?


Share This Page