1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just a Quick Question

Discussion in 'HyperWRT Firmware' started by Hylian, Dec 28, 2005.

  1. Hylian

    Hylian Network Guru Member

    Well I finaly got my Router Debricked and threw Tofu on it. Well I got all the settings I wanted enabled.. But im kinda worried about running the transmit power at 100%. Cuz didnt some say it caused em to burn out fast or overheat? I dunno, I just need a lil input.
  2. NateHoy

    NateHoy Network Guru Member

    All depends. If you run it in a warm room, 100% might be an issue. due to heat

    The stock firmware, if I understand correctly, sets them at what Tofu would call 50%. But 100% is still only half the "real" capacity of the radio.

    Guess it all depends - do you NEED the range? Is the router useful without the increased radio signal? ;)
  3. Hylian

    Hylian Network Guru Member

    Yeah, I need range down in my Cabin thats about ooo, crap I suck at messurements

    lets say about 2 house lengths away. I get much better signal down there now, but im still gunna get better antennas for that lil monster.
  4. NateHoy

    NateHoy Network Guru Member

    Get your antennae (actually, you really only need one, since with Tofu you can just send all your signal to one antenna), hook it up, then lower the radio until it still works. There's your ideal setting. ;)
  5. Hylian

    Hylian Network Guru Member

    Lower it....?
  6. NateHoy

    NateHoy Network Guru Member

    Sorry, lower the output power.

    My point was to set the radio at the correct power to make it work, and no more. So if you get a new antenna, you should have slightly more range and be able to lower the radio power as a result.

Share This Page