1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just bought a ASUS RT-N66U

Discussion in 'Tomato Firmware' started by Mowax, Dec 6, 2012.

  1. Mowax

    Mowax Serious Server Member

    Woo Hoo!

    just bought one and thanks to all that's advised over the last few days, can't wait to get it now and get "Tomato" flashed to it!

  2. eahm

    eahm LI Guru Member

    Good buy congrats!

    Remember to ask jsmiddleton4 about tomato, he's a firmware upgrader expert.
    Mowax likes this.
  3. digiblur

    digiblur Networkin' Nut Member

    Even tell you how to work the screwdriver.

    Sent from a little old Note 2
    Mowax likes this.
  4. Mowax

    Mowax Serious Server Member

    Thanks a lot for this guys, I really like the "Toastman" builds, they are pretty neat and seem to have everything that I want.

    Would any one recommend a version?

    Can't wait for it to get here now seems to be taking ages and ages! lol..(Only ordered the other day!) ha! impatient!
  5. Mowax

    Mowax Serious Server Member

    it's here...!!! it's here..!!! woo hoo......;)
  6. Mowax

    Mowax Serious Server Member

    All flashed with Tomato Firmware 1.28.0000 MIPSR2-102 K26 USB AIO-64K. Shibby

    I was going to put "toastman" on but seen that in the other thread, I do like the "toastman" interface, only gripe I have about the "shibby" is that when selecting any thing down the left hand side that the screen shoots back up to the top, so for example in I.E or Chrome then when your down at the bottom left hand side and your messing with settings then it takes you to the top of the screen and you have to scroll down.
  7. Mowax

    Mowax Serious Server Member

    must say I'm a bit disappointed in the 5GHZ channel, had to revert back to the old way......I do have reinforced concrete walls here in the "lab" but I was expecting a better performance and signal that I get. I have a "netgear" repeater in one of the rooms and I've hopped back onto the old system......I've checked and signal is set at 400mw under the 5ghz setting as well....hmmm.....:(
  8. Mowax

    Mowax Serious Server Member

    seem to be missing a box for VPN settings to go into as well?


Share This Page