1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just installed Tomato, I can connect, but cannot access webpages

Discussion in 'Tomato Firmware' started by foghorn_leghorn, Mar 9, 2009.

  1. foghorn_leghorn

    foghorn_leghorn Addicted to LI Member

    Title says it all. I just installed the Tomato firmware on my Buffalo WHR-HP-G54. These are the steps I took:

    Take out of box. :)
    Plug into computer and power outlet.
    Do a hard reset.
    Change my IP/gateway etc...
    Unplug
    Run "whr_install"
    Replug
    Works. Firmware successfully installed.
    Change back to DHCP.
    Do a hard reset.

    Now I have no trouble connecting to the router, but I cannot access any webpages. I access router settings through 192.168.1.1, I see beautiful clean Tomato interface. I am writing this on my linksys router so I don't remember exactly what was there, but under Status where it says settings for LAN (or WLAN?) there are a bunch of 0.0.0.0's for DNS, IP, etc. I click renew/release and nothing happens. Then I checked the status of my wired connection on my desktop and and it says 192.168.1.1 is the DNS! I know this isn't right, so I tried to set static DNS in router settings, I used the old DNS from linksys router, and nothing happens, in fact it still says the DNS is 192.168.1.1. I know this probably isn't how I will get it working but I'm just trying to provide some info... I don't know if DNS is the only problem or just symptom of bigger problem but I am certain it is related in some way. I am excited to try my new router out and tweak all the fun settings in Tomato so if I could get some help that would be great, thanks so much.
     
  2. foghorn_leghorn

    foghorn_leghorn Addicted to LI Member

    Also I am sorry I am posting about Buffalo router on Linksys forum, but this is the only legit forum I could find for Tomato help and I'm sure it's either irrelevant what router I'm using or the knowledge overlaps enough. :) thanks.
     
  3. foghorn_leghorn

    foghorn_leghorn Addicted to LI Member

    Sorry for the thread guys I've figured it out. I should've checked all the way to page 4 before i posted... anyway I had to release my lease from my linksys router, and I also copied the MAC from my linksys router. Now it works.
     

Share This Page