1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop causing connection problems with WRT54G and WPC54G

Discussion in 'Cisco/Linksys Wireless Routers' started by catalfamo1220, Jan 1, 2006.

  1. catalfamo1220

    catalfamo1220 Network Guru Member

    When I'm running my desktop hooked directly up to a WRT54G, everything is fine. However, when I load up my laptop using a WPC54G wireless adapter, the internet will function normally for only a few mins and then on the laptop the webpages never load up. On the desktop, speed is slowed VERY considerably and, as example, Outlook is stuck on "connecting/authorizing". I talked to tech support twice and the second time he had me update my firmware and it made the connection alive for only a few more mins. Any ideas are apreciated.

    Thanks.

    Mike Catalfamo
     
  2. Couledouce

    Couledouce Network Guru Member

    Can you try connecting your laptop to the WRT via LAN?

    If you have the same problem maybe your Laptop is infected?
     
  3. catalfamo1220

    catalfamo1220 Network Guru Member

    I can give that a try, but I'm almost 100% positive that internet works fine when it's directly connected. (haven't used it connected to router but to the cable modem)

    Mike
     
  4. bowls

    bowls Network Guru Member

    i have the same problem.
    Windows XP
    Toshiba M40
    WRT54G v3.1
    the connection only can work for few minutes. Although it shows "not connected", i still can connect to websites untill it shows "unable to connect to wireless network".
     
  5. catalfamo1220

    catalfamo1220 Network Guru Member

    I'm glad I'm not the only one. :cheer:

    Hopefully we can get this fixed up quickly.

    Mike
     
  6. bowls

    bowls Network Guru Member

    i've solved this problem by formatting my laptop :thumbup:
     
  7. catalfamo1220

    catalfamo1220 Network Guru Member

    Nice :)

    Now, does anyone have an idea about mine? haha
     

Share This Page