1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop will not select WAP54G repeater signal

Discussion in 'Networking Issues' started by teddis, Aug 15, 2006.

  1. teddis

    teddis Guest

    I purchased a WAP54G v3 and configured it to be a repeater for my WRT54G. I placed the WAP on the 2nd floor to repeat the signal. I've managed to get it configured, but my laptop and desktops won't connect to the boosted repeater. They are instead always connecting to the WRT54G! How useful is that? The SSID's are the same and there is no security enabled. I tried setting both channels to 1 and did not work. Then tried setting the WRT54G's to 9 with WAP's to 1 and no difference. Some help/advice or pointer to additional information on this would be appreciated. Is this problem a function of the client adaptor? I'm using a Dell Precision M70 with built-in 802.11g adaptor. Thanks.
     
  2. Toxic

    Toxic Administrator Staff Member

    They both need to be in the same channel and SSID, but what you can do is setup mac filtering to allow the wireless clients on the WAP54G and only allow the WAP54G to connect to the WRT54G.

    The wireless clients software may have automatically assigned themselves to the WRT54G. try and delete any "Preferred" Networks that have been already setup. then change the SSID just incase and try to setup the wireless clients to connect to the WAP54G.

    You maybe able to disable the SSID on the WRT54G and keep the SSID enabled on the WAP54G also.
     

Share This Page