1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limewire acted funny with WRT54G v5 firmware 1.00.6

Discussion in 'Cisco/Linksys Wireless Routers' started by axnabil, Jan 25, 2006.

  1. axnabil

    axnabil Network Guru Member

    I recently update the firmware to 1.00.6. After that Limewire acted rather strange.
    It can't connect to network (the indicator bar bottom left is not turning green). With 1.00.4 i didn't have this problem.
    Anyway, because of this, sometimes I'm able to download, sometimes not.

    I've set UPnP in the router to enable, and Limewire to use uPnP too.

    Just thought of sharing this info and if anyone have this problem.

    And one more thing....my up time time never last for than 4 days. After that, the router hangs. Can't even ping to the router. After power cycle....then ok.

    Maybe should consider buying other vendor like D-Link.
     
  2. MattLL

    MattLL Network Guru Member

    I use lime wire and two WRT54G routers in series of each other.......never had a problem with connection or speed....

    My up time for both routers have been 2 weeks tops till I chang a setting or kick the plug out of the wall.

    Router 1 is a WRT54GS v2 with DD-WRT firmware
    Router 2 is a WRT54G v3 with DD-WRT firmware
     
  3. khabz

    khabz Network Guru Member

    My limewire is connecting but the uPnP doesnt seem to work.
    Their is Definitely something wrong with the v5's uPnP.
     
  4. NateHoy

    NateHoy Network Guru Member

    For a while, and maybe even now, Linksys was reportedly offering a free (cost of shipping) "downgrade" from the V5 to a V3. Call them and ask - it's a free call. The worst they can do is say no.
     
  5. axnabil

    axnabil Network Guru Member

    Thanks for your feedback.

    I suppose this is a lousy product....dissapointed in it.
    If problem persist...might go for other product.

    Khabz....for me the UPnP in v1.00.4, it was working.
    However in v1.00.6, it seems it doesn't work anymore.
     
  6. jot7

    jot7 Network Guru Member

    I am not using limewire, but my uPnP on my WRT54Gv5 does drop out every 36 to 48 hours along with my internet connection. It has done this with all of the firmware revisions (the latest 1.00.6) and I have determined that this new version of the router SUCKS . Well, maybe not the router itslef, but the OS it uses...VxWorks. VXWorks reminds me of Windows Me....the worst OS every put together. Linksys should have done their homework before commiting to such a shody OS. I am now going to just purchase a Cisco 871W router through my college class and give Linksys the boot. Maybe one day they will see that this was a mistake and bring back an OS that is stable.
     
  7. hexo

    hexo Network Guru Member

    in my corporation we used to have cisco access points running on vxworks... was pretty stable.. but maybe that's because the access points were corporate ones, as compared to a linksys router. shrugs
     
  8. khabz

    khabz Network Guru Member

    Yes! Same here.
     
  9. Special_K

    Special_K Network Guru Member

    i think VxWorks itself is stable and fast OS (its real-time). But Linksys firmware code on VxWorks isn't.
     

Share This Page