1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys DMA2100 Media Extender issue

Discussion in 'General Discussion' started by ppchen, Jan 11, 2008.

  1. ppchen

    ppchen Guest

    I just purchased the new Linksys DMA2100 Media Extender. The system works well, but with one issue. There are certain .avi or video files I am unble to play. Error message says 'Cannot Play Video...' due to some codec issues. Question is, how do I update or add video/audio codecs to the unit? Can updates be done through my media pc? Any information appreciated.

    Paul
     
  2. elmo2000

    elmo2000 Guest

    Same Problem

    I'm having the same problem with the DMA2100, brand new Vista intall with latest updates. Hopefully Linksys are monitoring these threads, and will respond soon, otherwise, mine is going back!

    Yves
     
  3. oropigorge

    oropigorge Guest

    HELP

    I'm having the same problem with the DMA2100, brand new Vista intall with latest updates. Hopefully Linksys are monitoring these threads, and will respond soon, otherwise, mine is going back too. Does the DMA2100 hold the codecs or the MC PC. I can play the videos on the PC with Media Centre but not through the DMA2100. Give us a hand.
     
  4. mast3rw3b

    mast3rw3b Guest

    Hi,

    I'm having the same problem where I can't play some DivX/Xvid movies, I came to learn that there was a firware version 1.1.6 for the DMA2100 but I am unable to find it on the Linksys website, can someone provide me with this or the lastest firmware or a solution to this issue?

    Thanks in advance!
     

Share This Page